<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Beyoncé Among Stars to Take Part in Hurricane Harvey Telethon &laquo; Fresh 102.7</title>
	<meta name="description" content="&#039;Hand in Hand: A Benefit for Hurricane Harvey Relief&#039; will air on all major networks on September 12." />
	<link rel="pingback" href="http://fresh1027.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="beyonce, george clooney, george strait, julia roberts, oprah winfrey" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Beyonce hurricane harvey relief, beyonce hurricane harvey telethon, hand in hand hurricane harvey, beyonce hurricane harvey telethon, george strait hurricane harvey telethon, george clooney hurricane harvey telethon, julia roberts hurricane harvey telethon, oprah winfrey hurricane harvey telethon, beyonce, george strait, george clooney, oprah winfrey, hurricane harvey" />
<meta name="keywords" content="beyonce hurricane harvey relief, beyonce hurricane harvey telethon, hand in hand hurricane harvey, beyonce hurricane harvey telethon, george strait hurricane harvey telethon, george clooney hurricane harvey telethon, julia roberts hurricane harvey telethon, oprah winfrey hurricane harvey telethon, beyonce, george strait, george clooney, oprah winfrey, hurricane harvey" />
<meta name="google-site-verification" content="Yb9UwH_142cPKB2cU64eunBZsODoQ1S2fDW3GCKsQN8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fresh1027.cbslocal.com&amp;id=36707467&amp;t=1504624036&amp;back=http%3A%2F%2Ffresh1027.cbslocal.com%2F2017%2F09%2F05%2Fbeyonce-blake-shelton-harvey-telethon%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsfresh1027.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fresh 102.7 &raquo; Feed" href="http://fresh1027.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fresh 102.7 &raquo; Comments Feed" href="http://fresh1027.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fresh 102.7 &raquo; Beyoncé, Blake Shelton, More Tapped for Harvey&nbsp;Telethon Comments Feed" href="http://fresh1027.cbslocal.com/2017/09/05/beyonce-blake-shelton-harvey-telethon/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kU1OxDAMhS9EakYdFiwQZ0kT00nr/BA7U/X2pBUjOrAJSKys5/h9ebJhScrEIBgEfFGJyugCw5JM9Iq9I1y/qc4wP8DBJhf0yHB1CczAiqLRBDeQj7ZQfdWWoRq32gaYGKb3gnmFN9R1IpMbL3InOu/C39LsQ8rroEfMe667jrLIs8TUBnfBUKmOT07xQ9COFLkw/086pKqC/Fzk4YDk5kqaUJI2s9pVW5jtu6SzBMwMOYoWPRCqxdkRpR1RXQNalZl/Zf26elxIGZ1jYaRNdDfRBmJZCdvjHlf66l9OT4/n0/O57/vpA0pvLO8=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IGjecsB/is3Rp2KpNW5bW+fh2loEgzD/huOa7K4ElKgw+kU+QJmISeNoIOIhyAbUD69FlU2wUAT0ni46ORR/gHxldHq0X4GCyK6/CBVeLNSOlT9q38RPJWW0BGGYqPked1g0mYzW50uh3sRpcP161SvTaRThetqJVThofslsRy7YahjiTiCqTbWZVr7FyN7423ant+65tzvc3B1qHvw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkcFOxDAMRH+IYFZdDhwQ3+Km3mBqx1WSbuHvCUGlrFZaFYnbm8QziiewTM5bLBQLlFdSynDmCXyfnZhHgUnmwDGD2jBLvV14CFQy+PzD95Xv4FeQzm61reMn9NSbjU54rPAOuXwI7XFWLhgS6kZ7bNk8oziuI5fiD2algXGN2N7LEK18n65wKzSQtS4LW7wQ7iTI6ZY1US8WKobW9yavTLv+rg05xYiBUktUTOPXwjpn9uBNLF3v8i/Zdqa0JC6twxd9Pjw+HA9Px67r3j4BJHXzjg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kttOwzAMhl+ILO0Qu0M8S5a6nTPHCTm0Kk+PO20ShQm6C6RIluPv9ynRU1TIlmoHWTs57xXSfDU7l5/0b4DyOCRTYOeRb7ANXICLLifwIhkxanvMioI1pL9m6ivbgoHzJqUIOEwqkpmRh4eLxUBzj0QPC90mRaQ6IGftQ1dJoqa7iMWocb91vutqezBCJMLhVFbO5i1/7+YCKW/YDJCWSqsLJZOeS4j/kRpIPC4/ntgtGY5IoGqGJCgX+WV9uMPFkIv0kQW6E13/V+QRYfoTc1CisWeVIOPHkvXNv7YvzfOhadt94z4BS9wm6Q=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsfresh1027.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2xM4y35' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ffresh1027.cbslocal.com%2F2017%2F09%2F05%2Fbeyonce-blake-shelton-harvey-telethon%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ffresh1027.cbslocal.com%2F2017%2F09%2F05%2Fbeyonce-blake-shelton-harvey-telethon%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ac63ffd5ae96e0ed5cd3deaa2f347dee?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ac63ffd5ae96e0ed5cd3deaa2f347dee?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ac63ffd5ae96e0ed5cd3deaa2f347dee?s=114" />
<link rel='openid.server' href='http://cbsfresh1027.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsfresh1027.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fresh1027.cbslocal.com/osd.xml" title="Fresh 102.7" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/09/05/beyonce-blake-shelton-harvey-telethon" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Fresh 102.7" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fresh Music. Better Variety." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fresh1027.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ac63ffd5ae96e0ed5cd3deaa2f347dee?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsfresh1027.files.wordpress.com/2017/09/beyonce-global-fest-getty-946.jpg?w=946">
		
					<meta name="twitter:title" content="Beyoncé, Blake Shelton, More Tapped for Harvey Telethon" />
					<meta name="twitter:description" content="&#039;Hand in Hand: A Benefit for Hurricane Harvey Relief&#039; will air on all major networks on September 12." />
					<meta name="twitter:site" content="fresh1027ny" />
		
		
					<meta property="og:title" content="Beyoncé, Blake Shelton, More Tapped for Harvey Telethon" />
					<meta property="og:image" content="https://cbsfresh1027.files.wordpress.com/2017/09/beyonce-global-fest-getty-946.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbsfresh1027.files.wordpress.com/2017/09/beyonce-global-fest-getty-946.jpg?w=946" />
					<meta property="og:description" content="&#039;Hand in Hand: A Benefit for Hurricane Harvey Relief&#039; will air on all major networks on September 12." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://fresh1027.cbslocal.com/2017/09/05/beyonce-blake-shelton-harvey-telethon/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/Fresh1027" />
					<meta property="article:author" content="http://www.facebook.com/Fresh1027" />
		
		<link rel="amphtml" href="http://fresh1027.cbslocal.com/2017/09/05/beyonce-blake-shelton-harvey-telethon/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2xM4y35"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WNEWFM","default",["beyoncblakesheltonmoretappedforharveytelethon","post","article","country","headlines","latestheadlines","music","pop","rock","uncategorized","urban","beyonce","georgeclooney","georgestrait","juliaroberts","oprahwinfrey"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2u1hV&#038;cscache=6&#038;csrev=214" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-178202 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-beyonce-2 tag-george-clooney tag-george-strait tag-julia-roberts tag-oprah-winfrey" style="background: #175ba6 url(http://cbskyxy2.files.wordpress.com/2012/06/body-bg.png) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-134669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134669"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-134671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134671"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-134672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134672"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-134673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134673"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-134674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134674"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-134675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134675"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-134676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134676"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-134677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134677"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-134678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134678"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-134679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134679"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-134680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134680"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-134681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134681"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-134682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134682"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-134683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134683"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-134684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134684"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-134685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134685"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-134686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134686"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-134687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134687"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-134688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134688"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-134689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134689"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-134670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134670"><a href="http://fresh1027.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://fresh1027.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://fresh1027.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsfresh1027.files.wordpress.com/2014/12/fresh-1027-header-logo.png" alt="Fresh 102.7" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://newyork.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="10019"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/Fresh1027" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/fresh1027ny" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/Fresh1027NYC" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21420" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/fresh1027ny" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-82814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://fresh1027.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-82815" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/music"><strong>Music</strong></a></li>
<li id="menu-item-82816" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/shows"><strong>On-Air</strong></a></li>
<li id="menu-item-82988" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://fresh1027.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-82818" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.fresh1027.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-82819" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-82820" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/show/fresh-video/"><strong>Video</strong></a></li>
<li id="menu-item-82817" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist"><strong>Playlist</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-000000 " style="background-color:#0e7cff;color:#000000;">
			<div class="wrapper">
				<span class="title">WIN On Fresh:</span>
				<span class="description"><a href="http://fresh1027.cbslocal.com/2017/08/28/meet-greet-with-niall-horan-contest-rules/">Meet &amp; Greet With Niall Horan</a> | <a href="http://fresh1027.cbslocal.com/2017/08/21/win-tickets-to-see-gavin-degraw-at-wellmont-theater/">Gavin DeGraw</a> | <a href="http://fresh1027.cbslocal.com/2017/08/28/win-tickets-to-see-the-script-at-radio-city/">The Script @ Radio City</a> | <a href="http://fresh1027.cbslocal.com/2017/08/21/win-tickets-to-see-jim-gaffigan-at-the-beacon/">Jim Gaffigan</a> | <a href="http://fresh1027.cbslocal.com/category/contests/">More »</a></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Beyoncé, Blake Shelton, More Tapped for Harvey&nbsp;Telethon</h1>
			<span class="post-subtitle">'Hand in Hand: A Benefit For Hurricane Harvey Relief' will take place September 12.</span>			<time class="entry-date">September 5, 2017 9:07 AM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://fresh1027.cbslocal.com/tag/beyonce-2/">Beyonce</a>, <a href="http://fresh1027.cbslocal.com/tag/george-clooney/">George Clooney</a>, <a href="http://fresh1027.cbslocal.com/tag/george-strait/">George Strait</a>, <a href="http://fresh1027.cbslocal.com/tag/julia-roberts/">julia roberts</a>, <a href="http://fresh1027.cbslocal.com/tag/oprah-winfrey/">Oprah Winfrey</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsfresh1027.files.wordpress.com/2017/09/beyonce-global-fest-getty-946.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbsfresh1027.files.wordpress.com/2017/09/beyonce-global-fest-getty-946.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsfresh1027.files.wordpress.com/2017/09/beyonce-global-fest-getty-946.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsfresh1027.files.wordpress.com/2017/09/beyonce-global-fest-getty-946.jpg?w=435&amp;h=245&amp;crop=1 435w, https://cbsfresh1027.files.wordpress.com/2017/09/beyonce-global-fest-getty-946.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsfresh1027.files.wordpress.com/2017/09/beyonce-global-fest-getty-946.jpg?w=610&amp;h=343&amp;crop=1 610w, https://cbsfresh1027.files.wordpress.com/2017/09/beyonce-global-fest-getty-946.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Theo Wargo / Getty Images</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong><em>By Jon Wiederhorn</em></strong></p>
<p>Beyoncé and Blake Shelton are among the musicians who will participate in an all-star telethon which will raise money for <a href="https://www.cbsnews.com/news/hurricane-harvey-death-toll-flood-houston-recovery-harris-county/" target="_blank" rel="noopener">the victims of Hurricane Harvey</a>.</p>
<p><strong><span style="background-color:rgba(246,213,217,0.01);">Related: <a href="http://radio.com/2017/08/31/beyonce-harvey-donations/">Beyoncé Raising Money for Harvey Relief in Houston</a></span></strong></p>
<p><em>Hand in Hand: A Benefit for Hurricane Harvey Relief</em> will air on all major networks and other stations on September 12. George Clooney, Julia Roberts, Barbra Streisand, Reese Witherspoon, and Oprah Winfrey and many more are slated to appear, according to <a href="http://variety.com/2017/tv/news/beyonce-george-clooney-hurricane-harvey-telethon-september-12-1202547109/"><em>Variety</em></a>.</p>
<p>George Strait will join the broadcast from the Majestic Theater in San Antonio, TX.</p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/fresh-1027" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/fresh-1027" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-5"><a href="http://www.facebook.com/Fresh1027" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/fresh1027ny" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/Fresh1027NYC" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21420" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/fresh1027ny" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://fresh1027.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Fresh 102.7</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Radio.com App" class="cbs-thumbnail-link item-1446613663" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsfresh1027.files.wordpress.com/2015/01/radioapp_770x433.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Radio.com App</strong></div></a><a href="http://newyork.cbslocal.com/category/best-of/" title="Best of NY" class="cbs-thumbnail-link item-1425157713" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsfresh1027.files.wordpress.com/2012/06/best-of-nyc.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best of NY</strong></div></a><a href="http://fresh1027.cbslocal.com/newsletter/signup/" title="Newsletter Signup" class="cbs-thumbnail-link item-1385902817" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsfresh1027.files.wordpress.com/2013/12/newsletterpromo_music_625x352.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Newsletter Signup</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://fresh1027.cbslocal.com" class="logo"><img src="http://cbsfresh1027.files.wordpress.com/2012/06/fresh_logo.png" alt="Fresh 102.7" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/Fresh1027" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/fresh1027ny" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/Fresh1027NYC" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21420" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/fresh1027ny" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/playlist" title="Recently Played" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Recently Played</strong></div></a><a href="/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Features</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://fresh1027.cbslocal.com/category/artists-in-studio/" title="Artists in Studio" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Artists in Studio</strong></div></a><a href="http://fresh1027.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="/category/music/" title="Music News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="/category/entertainment-2/" title="Entertainment News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment News</strong></div></a><a href="http://fresh1027.cbslocal.com/category/shows/interviews/" title="Interviews" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Interviews</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Fresh 102.7</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="#" title="FM Means Fresh Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">FM Means Fresh Music</strong></div></a><a href="http://events.fresh1027.cbslocal.com/search?when=future&#038;featured=1" title="Station Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="/newsletter/signup/" title="Newsletter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Newsletter</strong></div></a><a href="http://newyork.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://fresh1027.cbslocal.com/contact-fresh-102-7" title="Contact" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Follow Fresh</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.facebook.com/Fresh1027" title="Facebook" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://instagram.com/fresh1027ny/" title="Instagram" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Instagram</strong></div></a><a href="http://twitter.com/Fresh1027ny" title="Twitter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://fresh1027.cbslocal.com/newsletter/signup/" title="Newsletter" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Newsletter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/newyork.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://fresh1027.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Fresh 102.7" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fresh1027.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83023"><a href="http://policies.cbslocal.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-83024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-146171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146171"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-146172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146172"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-102883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102883"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-83027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83027"><a href="https://cbsnewyork.files.wordpress.com/2017/01/cbs-radio-new-york-eeo-public-file-report-2017.pdf">EEO Report</a></li>
<li id="menu-item-140654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140654"><a href="https://cbs.avature.net/cbsradiocareers">CBS Radio Jobs</a></li>
<li id="menu-item-160715" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-160715"><a href="http://fresh1027.cbslocal.com/contest-and-promotion-rules-for-wnew/">Contest Rules</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj81OAzEMhF8I43Ylfi6IR0FO4lJnEyckzhbevikHhDisuFn2fOMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HhsDw+H5+WQ7wCNL2EJA=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24453&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36707467','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36707467','v':'wpcom','tz':'-4','user_id':'0','post':'178202','subd':'cbsfresh1027'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=36707467&v=wpcomvt&tz=-4&user_id=0&post=178202&subd=cbsfresh1027&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QU51W1dnaS9jWEElWVllVkMwNmMzd3YwQnBIYnV3Z21kcVFMLTA0Li5ZVX5oL0ZkfnN1ZFRPWT9iOC9scktseUl8aW5wPWwvQmQ3ZGF0WUJYN0N6fklVWUx3K2Q4R3YuQWFZOUo9bSxvXWdjS2hBdkhUfHgtck5HdWRSaXpybklKaV1QQjNEbEcwSzZwblA1P3FtSXd5ai9fdj04TkZuSlg/VC9HdGp0Q2RkbS0='}]);
_stq.push([ 'clickTrackerInit', '36707467', '178202' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-1"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-15"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-4"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/country" + window.location.pathname + "?cat=country;cat=headlines;cat=latest-headlines;cat=music;cat=pop;cat=rock;cat=urban;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=country" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>