<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>PETA slams Justin Bieber for Huge Fur Coat &laquo; Fresh 102.7</title>
	<meta name="description" content="&quot;This caveman couture look is a new low for Justin Bieber,&quot; PETA said." />
	<link rel="pingback" href="http://fresh1027.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibEntertainment" />
								<meta name="news_keywords" content="justin bieber" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="justin bieber animal rights, justin bieber peta, justin bieber coyotes, justin bieber fur coat" />
<meta name="keywords" content="justin bieber animal rights, justin bieber peta, justin bieber coyotes, justin bieber fur coat" />
<meta name="google-site-verification" content="Yb9UwH_142cPKB2cU64eunBZsODoQ1S2fDW3GCKsQN8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fresh1027.cbslocal.com&amp;id=36707467&amp;t=1482419126&amp;back=http%3A%2F%2Ffresh1027.cbslocal.com%2F2016%2F12%2F21%2Fpeta-slams-justin-bieber-fur-coat%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsfresh1027.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Fresh 102.7 &raquo; Feed" href="http://fresh1027.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fresh 102.7 &raquo; Comments Feed" href="http://fresh1027.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fresh 102.7 &raquo; PETA Slams &#8216;Caveman&#8217; Justin Bieber for Huge Fur&nbsp;Coat Comments Feed" href="http://fresh1027.cbslocal.com/2016/12/21/peta-slams-justin-bieber-fur-coat/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kt1OwzAMRl8Ix9oKGjeIZ0lT06Vzfojdlb496UTFBkKUCy5PYp98soNTBpeiUlQMI2Qeex8Fp+xSAAmeaf5Cxonc4VWbHimQ4NlndK0AJ2cZB8HhdaQy4wvZWlHY90e9ARN83CZbU4XUjVxvL0UQbLQ9FayK2xPoSE6a8v/IiStF/T6Hq/GxP1XTQJqtO8GFtoVZnsu2aKQiWJJatS0TTL7rSbcraldLHRSRP7V+Li1NDM6WNArxAmaFbSLRmWl73B9H+tvXstHNbXr7YLMy7Exj9ovtOTzt7h/3TXM4NA/DOz80GLU=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='music-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/music.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??-eJytUdFOAzEM+yFKQDom7QHxLVkvdNma5pTmduLvKUXHhiZNE+LNaW3HbmGZQtTiVBx8T0IVTjxB3NWQNWKGKc+JSwXRcc7tduExkVeI9Qc/NvwAF0Yyh1W20ht2TIZyRvfIqkbGHIRGxsCN2I78I9OV9q7shiNrk8hF+uDaXPZoaw+Gov69agW3kibSvs1Zy68hvGdkuyU12mVNDaae5zz+rV0nBcGCiaw7Ctrx6xVlrhwhala77vIv3noiW4y9f8ybvD4Pm+2weXnaDodP4PzmWA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1479929846j' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1UdFuwjAM/KElKYypT9O+xaQhuCRO1jh0/XtMRaXBAyoPSJGsc853l9iMWSHZUDtXTC/nt7phuhXdlw/zjKAi+gHY6Yi0kG0idsSGjy7KyBmzsfuiQrIQ/gkcgOy0T3+L1YLVRn/qrc5gT6sUoRQsDMRzukMly5iorE1DaVQ5wITkV43kUD1SMTF1NcgtdLOvlFff70AYQ0B/5Duw+i8fo8wkFYHAu+HqdNdQsr8Tp/wOaRcEyQZE+yd+b3btV9tum6bpL1ZQ4e4='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEkOgzAQBD8UMiIGkQvKWxwzBFvjReqx+T7OKcfcWqqqprMMLiflpKQHRwY1X8i9MUh2VqhI/fgEinmr0im3ru5VKPz2PeBG/44s4KE2Kb6p3Q6Gb9zTV1zH6fkwZlnMHC6xBDVW'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/audio-player.js?m=1447949191h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsfresh1027.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2hUIY7p' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Ffresh1027.cbslocal.com%2F2016%2F12%2F21%2Fpeta-slams-justin-bieber-fur-coat%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Ffresh1027.cbslocal.com%2F2016%2F12%2F21%2Fpeta-slams-justin-bieber-fur-coat%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ac63ffd5ae96e0ed5cd3deaa2f347dee?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ac63ffd5ae96e0ed5cd3deaa2f347dee?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ac63ffd5ae96e0ed5cd3deaa2f347dee?s=114" />
<link rel='openid.server' href='http://cbsfresh1027.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsfresh1027.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fresh1027.cbslocal.com/osd.xml" title="Fresh 102.7" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://fresh1027.cbslocal.com/2016/12/21/peta-slams-justin-bieber-fur-coat/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Fresh 102.7" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fresh Music. Better Variety." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fresh1027.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ac63ffd5ae96e0ed5cd3deaa2f347dee?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsfresh1027.files.wordpress.com/2016/12/justin-bieber-hand-in-air.jpg?w=946">
		
					<meta name="twitter:title" content="PETA Slams &#039;Caveman&#039; Justin Bieber for Huge Fur Coat" />
					<meta name="twitter:description" content="&quot;This caveman couture look is a new low for Justin Bieber,&quot; PETA said." />
					<meta name="twitter:site" content="fresh1027ny" />
		
		
					<meta property="og:title" content="PETA Slams &#039;Caveman&#039; Justin Bieber for Huge Fur Coat" />
					<meta property="og:image" content="https://cbsfresh1027.files.wordpress.com/2016/12/justin-bieber-hand-in-air.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbsfresh1027.files.wordpress.com/2016/12/justin-bieber-hand-in-air.jpg?w=946" />
					<meta property="og:description" content="&quot;This caveman couture look is a new low for Justin Bieber,&quot; PETA said." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://fresh1027.cbslocal.com/2016/12/21/peta-slams-justin-bieber-fur-coat/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/Fresh1027" />
					<meta property="article:author" content="http://www.facebook.com/Fresh1027" />
		
		<link rel="amphtml" href="http://fresh1027.cbslocal.com/2016/12/21/peta-slams-justin-bieber-fur-coat/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2u1hV&#038;cscache=6&#038;csrev=213" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-169017 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-justin-bieber" style="background: #175ba6 url(http://cbskyxy2.files.wordpress.com/2012/06/body-bg.png) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-134669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134669"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-134671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134671"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-134672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134672"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-134673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134673"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-134674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134674"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-134675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134675"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-134676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134676"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-134677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134677"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-134678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134678"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-134679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134679"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-134680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134680"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-134681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134681"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-134682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134682"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-134683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134683"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-134684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134684"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-134685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134685"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-134686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134686"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-134687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134687"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-134688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134688"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-134689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134689"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-134670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134670"><a href="http://fresh1027.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-gamification" class="header-component"><div id="sessionm-unclaimed-widget"></div></div>
<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://fresh1027.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://fresh1027.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsfresh1027.files.wordpress.com/2014/12/fresh-1027-header-logo.png" alt="Fresh 102.7" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://newyork.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="10019"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/Fresh1027" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/fresh1027ny" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/Fresh1027NYC" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21420" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/fresh1027ny" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-82814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://fresh1027.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-82815" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/music"><strong>Music</strong></a></li>
<li id="menu-item-82816" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/shows"><strong>On-Air</strong></a></li>
<li id="menu-item-82988" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://fresh1027.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-82818" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.fresh1027.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-82819" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-82820" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/show/fresh-video/"><strong>Video</strong></a></li>
<li id="menu-item-82817" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist"><strong>Playlist</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ffdf00 breaking-color-000000 " style="background-color:#ffdf00;color:#000000;">
			<div class="wrapper">
				<span class="title">WIN On Fresh:</span>
				<span class="description"><a href="http://fresh1027.cbslocal.com/2016/12/12/win-tickets-to-six-flags-holiday-in-the-park/">Six Flags 'Holiday in the Park'</a> | <a href="http://fresh1027.cbslocal.com/2016/12/05/win-a-fitbit-from-muuna-cottage-cheese/">Win a Fitbit</a> | <a href="http://fresh1027.cbslocal.com/category/contests/">More Contests &gt;&gt;</a></span>
							</div>
		</div>
		<div class="expand_contract yellow"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">PETA Slams &#8216;Caveman&#8217; Justin Bieber for Huge Fur&nbsp;Coat</h1>
			<span class="post-subtitle">How does PETA solve a problem like Justin Bieber?</span>			<em class="entry-date">December 21, 2016 8:29 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://fresh1027.cbslocal.com/tag/justin-bieber/">Justin Bieber</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92570" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("http://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsfresh1027.files.wordpress.com/2016/12/justin-bieber-hand-in-air.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="(Jens Astrup/AFP/Getty Images)" srcset="https://cbsfresh1027.files.wordpress.com/2016/12/justin-bieber-hand-in-air.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsfresh1027.files.wordpress.com/2016/12/justin-bieber-hand-in-air.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsfresh1027.files.wordpress.com/2016/12/justin-bieber-hand-in-air.jpg?w=435&amp;h=245&amp;crop=1 435w, https://cbsfresh1027.files.wordpress.com/2016/12/justin-bieber-hand-in-air.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsfresh1027.files.wordpress.com/2016/12/justin-bieber-hand-in-air.jpg?w=610&amp;h=343&amp;crop=1 610w, https://cbsfresh1027.files.wordpress.com/2016/12/justin-bieber-hand-in-air.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="169019" data-permalink="http://fresh1027.cbslocal.com/justin-bieber-hand-in-air-jpg-2/" data-orig-file="https://cbsfresh1027.files.wordpress.com/2016/12/justin-bieber-hand-in-air.jpg" data-orig-size="946,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Canadian singer Justin Bieber performs on stage in Telia Parken Stadium in Copenhagen on October 2, 2016  \/ AFP \/ Scanpix Denmark AND Scanpix \/ Jens Astrup \/ Denmark OUT        (Photo credit should read JENS ASTRUP\/AFP\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1475391600&quot;,&quot;copyright&quot;:&quot;This content is subject to copyright.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;DENMARK-MUSIC-BIEBER&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DENMARK-MUSIC-BIEBER" data-image-description="" data-medium-file="https://cbsfresh1027.files.wordpress.com/2016/12/justin-bieber-hand-in-air.jpg?w=420" data-large-file="https://cbsfresh1027.files.wordpress.com/2016/12/justin-bieber-hand-in-air.jpg?w=420" /><div class="title-wrapper"><em class="caption">(Jens Astrup/AFP/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Hayden Wright</strong></em></p>
<p>Inciting the ire of animal rights groups is old hat for Justin Bieber, and this time it&#8217;s turned coyote-ugly. The singer was pictured wearing a big fur coat, which People for the Ethical Treatment of Animals (PETA) identified as coyote fur, prompting the group to release a statement.</p>
<p class="body-el-text standard-body-el-text"><strong>Related: <a href="http://radio.com/2016/02/19/animal-rights-advocates-slam-justin-bieber-for-wanting-another-monkey/">Animal Rights Advocates Slam Justin Bieber for Wanting Another Monkey</a></strong></p>
<p class="body-el-text standard-body-el-text">&#8220;This caveman couture look is a new low for Justin Bieber,&#8221; PETA&#8217;s Senior Vice President of Communications Lisa Lange told <a href="http://www.digitalspy.com/showbiz/fashion-and-beauty/news/a817388/justin-bieber-fur-coat-candy-cane-peta-animal-rights/" target="_blank">Digital Spy</a>.</p>
<p class="body-el-text standard-body-el-text">&#8220;Coyotes and other animals trapped for ridiculous coats like this one panic and gnaw at their limbs until a trapper arrives to shoot or beat them to death, often orphaning their helpless babies,&#8221; she continued.</p>
<p class="body-el-text standard-body-el-text">&#8220;It&#8217;s always astounding to see someone with such great fortune and fame show no mercy for animals who simply want to be left alone to live with their families.&#8221;</p>
<p>It&#8217;s not just Bieber&#8217;s wardrobe that puts animal rights activists on high alert. In 2013, the singer drew outrage for &#8220;dumping&#8221; a pet monkey in Germany after failing to follow proper import-export protocol.</p>
<p>Here&#8217;s the coat:</p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Justin Bieber Proud to Wear a Real Fur Coat (VIDEO + PHOTO) <a href="http://tmz.me/KgkUUDL"> tmz.me/KgkUUDL</a></p>&mdash; <br />&nbsp; (@TMZ) <a href='http://twitter.com/#!/TMZ/status/811368111148531712' data-datetime='2016-12-21T00:30:06+00:00'>December 21, 2016</a></blockquote></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-outbrain"><div class="OUTBRAIN" data-src="http://fresh1027.cbslocal.com/2016/12/21/peta-slams-justin-bieber-fur-coat/" data-widget-id="AR_4" data-ob-template="CBSradio"></div>
<div class="OUTBRAIN" data-src="http://fresh1027.cbslocal.com/2016/12/21/peta-slams-justin-bieber-fur-coat/" data-widget-id="AR_2" data-ob-template="CBSradio"></div>
</div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/fresh-1027" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/fresh-1027" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-5"><a href="http://www.facebook.com/Fresh1027" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/fresh1027ny" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/Fresh1027NYC" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21420" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/fresh1027ny" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://fresh1027.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Fresh 102.7</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Radio.com App" class="cbs-thumbnail-link item-1446613663" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsfresh1027.files.wordpress.com/2015/01/radioapp_770x433.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Radio.com App</strong></div></a><a href="http://www1.play.it/audio/" title="Podcasts" class="cbs-thumbnail-link item-1432960923" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsfresh1027.files.wordpress.com/2015/05/play-it.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://newyork.cbslocal.com/category/best-of/" title="Best of NY" class="cbs-thumbnail-link item-1425157713" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsfresh1027.files.wordpress.com/2012/06/best-of-nyc.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best of NY</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://fresh1027.cbslocal.com" class="logo"><img src="http://cbsfresh1027.files.wordpress.com/2012/06/fresh_logo.png" alt="Fresh 102.7" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/Fresh1027" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/fresh1027ny" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/Fresh1027NYC" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21420" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/fresh1027ny" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-5">
					<div class="menu-block"><div class="title">On Air</div><div class="menu-footer-on-air-container"><ul id="menu-footer-on-air" class="footer-navigation nav-footer-list-1"><li id="menu-item-149302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149302"><a href="/playlist">Recently Played</a></li>
<li id="menu-item-149303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149303"><a href="/category/contests/">Contests</a></li>
</ul></div></div><div class="menu-block"><div class="title">Features</div><div class="menu-footer-features-container"><ul id="menu-footer-features" class="footer-navigation nav-footer-list-2"><li id="menu-item-149304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149304"><a href="http://fresh1027.cbslocal.com/category/artists-in-studio/">Artists in Studio</a></li>
<li id="menu-item-149305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149305"><a href="http://fresh1027.cbslocal.com/video/">Video</a></li>
<li id="menu-item-149306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149306"><a href="/category/music/">Music News</a></li>
<li id="menu-item-149307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149307"><a href="/category/entertainment-2/">Entertainment News</a></li>
<li id="menu-item-149308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149308"><a href="http://fresh1027.cbslocal.com/category/shows/interviews/">Interviews</a></li>
</ul></div></div><div class="menu-block"><div class="title">Fresh 102.7</div><div class="menu-fresh-102-7-2-container"><ul id="menu-fresh-102-7-2" class="footer-navigation nav-footer-list-3"><li id="menu-item-149107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149107"><a href="#">FM Means Fresh Music</a></li>
<li id="menu-item-149108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149108"><a href="http://events.fresh1027.cbslocal.com/search?when=future&#038;featured=1">Station Events</a></li>
<li id="menu-item-149109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149109"><a href="/newsletter/signup/">Newsletter</a></li>
<li id="menu-item-149110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149110"><a href="http://newyork.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-149111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149111"><a href="http://fresh1027.cbslocal.com/contact-fresh-102-7">Contact</a></li>
</ul></div></div><div class="menu-block"><div class="title">Follow Fresh</div><div class="menu-footer-follow-fresh-container"><ul id="menu-footer-follow-fresh" class="footer-navigation nav-footer-list-4"><li id="menu-item-149314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149314"><a href="http://www.facebook.com/Fresh1027">Facebook</a></li>
<li id="menu-item-149315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149315"><a href="http://instagram.com/fresh1027ny/">Instagram</a></li>
<li id="menu-item-149316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149316"><a href="http://twitter.com/Fresh1027ny">Twitter</a></li>
<li id="menu-item-149317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149317"><a href="http://fresh1027.cbslocal.com/newsletter/signup/">Newsletter</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-5"><li id="menu-item-162191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162191"><a href="http://policies.cbslocal.com/fcc/newyork.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://fresh1027.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Fresh 102.7" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2016 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83023"><a href="http://policies.cbslocal.com/privacy/">Privacy Policy (UPDATED 07/13/2015)</a></li>
<li id="menu-item-83024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83024"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-146171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146171"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-146172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146172"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-102883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102883"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-83027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83027"><a href="http://newyork.cbslocal.com/cbs-radio-new-york-eeo-public-file-report-feb-2016/">EEO Report</a></li>
<li id="menu-item-140654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140654"><a href="https://cbs.avature.net/cbsradiocareers">CBS Radio Jobs</a></li>
<li id="menu-item-83032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83032"><a href="http://newyork.cbslocal.com/offers/">Deals</a></li>
<li id="menu-item-160715" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-160715"><a href="http://fresh1027.cbslocal.com/2016/03/01/fresh-contest-rules/">Contest Rules</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1478713777h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"36707467","siteName":"Fresh 102.7","siteURL":"http:\/\/fresh1027.cbslocal.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/ac63ffd5ae96e0ed5cd3deaa2f347dee?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/cbs-local","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cbsfresh1027.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffresh1027.cbslocal.com%2F2016%2F12%2F21%2Fpeta-slams-justin-bieber-fur-coat%2F","themeURL":"","xhrURL":"http:\/\/fresh1027.cbslocal.com\/wp-admin\/admin-ajax.php","nonce":"48d7d5e121","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"71d3a126cd\" \/>","referer":"http:\/\/fresh1027.cbslocal.com\/2016\/12\/21\/peta-slams-justin-bieber-fur-coat\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/cbsfresh1027.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcbsfresh1027.wordpress.com%2F2016%2F12%2F21%2Fpeta-slams-justin-bieber-fur-coat%2F","postID":"169017","shortlink":"http:\/\/cbsloc.al\/2hUIY7p","canEditPost":"","editLink":"https:\/\/cbsfresh1027.wordpress.com\/wp-admin\/post.php?post=169017&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: CBS Local (cbs-local)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 415 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cbsfresh1027.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffresh1027.cbslocal.com%2F2016%2F12%2F21%2Fpeta-slams-justin-bieber-fur-coat%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jkEOwiAQRS8kjlrTujGeZQoTOwgUGUC9vdSFMS66+/nz/svAIyo9h0whgxUwVFlTfG6tbODn5IuKrlw5CDi+kcC9UKEJg3GU/uE8kW9I5Qh6FOVmjW6RSxkD1hX1QS0b+5kqDOhembWsDNB4DmrEBB4lU2pJzZVSYtMe+HZrBp15Dovhmxp98ef9cei77tQPO/sGszlsNQ=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24453&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36707467','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36707467','v':'wpcom','tz':'-5','user_id':'0','post':'169017','subd':'cbsfresh1027'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=36707467&v=wpcomvt&tz=-5&user_id=0&post=169017&subd=cbsfresh1027&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXYtOTJrZzhpdlJ3YnJbdkEzLmo1cFN8VjNQR3RMQ21WdG5LS0ZaTjJITDJ5c3ZZUH5HOWc0bUFVSFJHMVJkM35nJXhQMExNRHE4ejgvJnVSJU9xVXZqfGx6WlJMRU5GQVZtZHxiM1lhamdiWzZiTHFNJm9rdV9dYi1aTHUlQTZQa1JYZkpEXTJSbS1ULDg9JmNbRFp+Yl1EWFk4dVQmJS9wPzd+SUQyVGk0fngwWA=='}]);
_stq.push([ 'clickTrackerInit', '36707467', '169017' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<script type="text/javascript">
	var cbs_market_root = 'http://fresh1027.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://fresh1027.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-a44e8758bc08c6ea6714c43a38be803b");
	cbs_gamification_app.do_action("read_article");
var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
cbs_lib.load_script("http://widgets.outbrain.com/outbrain.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Ffresh1027.cbslocal.com&subctg1=entertainment-music&subcategory=entertainment-music&ctg1=features&category=features%2Cmusic&ctg2=music&location=newyork&type=local&group=music&genre=hotac&tit=peta-slams-justin-bieber-fur-coat" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-1"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-15"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-4"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/entertainment" + window.location.pathname + "?cat=entertainment;cat=music;cat=features;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=entertainment" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'New York';
							$cbs_adobe_analytics.dom = 'http://fresh1027.cbslocal.com/';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'music';
							$cbs_adobe_analytics.url = 'http://fresh1027.cbslocal.com/2016/12/21/peta-slams-justin-bieber-fur-coat/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|entertainment|music|features|justin-bieber';
							$cbs_adobe_analytics.pn = 'article|PETA slams Justin Bieber for Huge Fur Coat';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>